Topic | Android app stuck showing LOADING

Home Forums Mooshimeter Support Android app stuck showing LOADING

  • This topic has 3 replies, 1 voice, and was last updated 5 years ago by Anonymous.
Viewing 3 reply threads
  • Author
    Posts
    • #16711 Reply
      John P
      Guest

      I got my Mooshimeter out after a long time in storage. Its batteries were dead, so I put in new alkalines. My XT1049 Moto X connects to the meter, and it shows a signal strength and battery level, but the readings for internal temperature and voltage DC are stuck on LOADING forever. I can’t get the meter to show any real readings.

      I tried reflashing the firmware, but that did not solve the problem.

      I was running the Android beta app, but I uninstalled that and installed the normal app from the Play store, but that also did not fix this.

      Is my meter dead? Anything else I can try? Thanks!

    • #16713 Reply
      Anonymous
      Guest

      I’m looking at the PCB, and I see a glob of what looks like melted plastic on pins 12 to 15 of the ADS1292. What might have caused it to be destroyed?

    • #16732 Reply
      Anonymous
      Guest

      I think I see the problem. A dead AA battery leaked on the PCB.

    • #16803 Reply
      Anonymous
      Guest

      After washing the board in diluted white vinegar, rinsing in tap water, and drying overnight, my meter is working well again.

Viewing 3 reply threads
Reply To: Android app stuck showing LOADING
Your information:




This site is protected by reCaptcha and the Google Privacy Policy and Terms of Service apply.