Topic | Bluetooth detection problem

Home Forums Mooshimeter Support Bluetooth detection problem

  • This topic has 7 replies, 3 voices, and was last updated 5 years ago by Anonymous.
Viewing 7 reply threads
  • Author
    Posts
    • #10404 Reply
      Anonymous
      Inactive

      I have a Motog 2nd generation phone.
      Had the mooshimeter for a couple of days.
      When I first tried to use it, scanning in the app didn’t detect it. After a while it was there and I used it for a time. Now I can’t find it by scanning, and no amount of scanning picks up the mooshimeter.
      Any ideas?

    • #10409 Reply
      Anonymous
      Guest

      Here is a summary of the easy stuff you might try based on various posts from James in this forum.
      1. In the phone, turn airplane mode off then on. Sometimes that is enough.
      2. Reboot the phone. Sometimes that is enough.
      3. In the phone, go to Settings->Bluetooth->Paired Devices. If the Mooshimeter is listed under paired devices, delete it.
      4. Open the case (2 screws) and press the tiny reset button (near the microSD card slot). This reboots the meter.
      5. Remove the 2 batteries and check their voltage with another meter and replace if low. Some people have had low/dead batteries even if they haven’t used the meter much.
      6. Sometimes the meter thinks it is still in shipping mode, so momentarily short the meter probes between ohm and common.
      7. Uninstall and reinstall the Mooshimeter app.

      Hope one of these helps your meter.
      — – – – Duane

    • #10441 Reply
      Anonymous
      Inactive

      Thanks Duane,

      I really appreciate the quick response.

      I previously tried all those things without avail.

      However; today I scanned a number of times for the mooshimeter app and managed to find it on one occasion, so was connected. It said I have to update, but no amount of scanning finds the bootloader. Currently I can’t seem to find it again.

      A little bit more information which might help. I can see it in my list of available devices quite frequently when I scan (not all the time). I down loaded an app called nRF Master Control Panel, which seems to find it and I think also the bootloader.

    • #10442 Reply
      Anonymous
      Guest

      Geoff,
      Bummer. I seem to recall someone else recently posting a similar issue with their Moto G, but the meter would work ok with another android device. Is that an option for you? By the way, I don’t even have the app installed on my good cell phone. I bought a few really cheap ($20 or less) pre-paid phones to dedicate to projects like this. Any carrier is ok since I never activate the phone, so there is no recurring costs. Just connect to the internet via wifi. I got one new android 4.4 phone on sale at my local supermarket (in the USA) for $10. Works great and doesn’t tie up my “real” phone.
      —- Duane

    • #16461 Reply
      Anonymous
      Guest

      I am using a iPhone 6s. The Mooshimeter worked in the beginning perfectly. Now after not using it for more than half a year, the batteries were dead. After replacing them with brand new ones “No meters found”. I did everything: shorting common and Ohm, reinstall the Mooshimeter app, hard reset, reboot the iPhone, checked the BLE on the iPhone works, nothing brought back the Mooshimeter connection to the app.

      I have a case where I need the functionality of this Mooshimeter.
      Who can help with a working solution??

    • #16462 Reply
      Anonymous
      Guest

      Sorry: iPhone 5s!

    • #16463 Reply
      Anonymous
      Guest

      Update: As suggested elsewhere I tried to use my iPad whithout success. Also my wife’s Samsung Android. Again No meters found. Changed the batteries another time, ensuring the battey connections were ok (bij measuring at the battery connectors. No success!. Suggestions?

    • #16469 Reply
      Anonymous
      Inactive

      Battery connections can still be just a bit loose, so those won’t touch batteries, unless you help them with your probes while measuring.. Does mooshimeters led blink?

Viewing 7 reply threads
Reply To: Bluetooth detection problem
Your information:




This site is protected by reCaptcha and the Google Privacy Policy and Terms of Service apply.