Topic | Can't connect after battery replacement

Home Forums Mooshimeter Support Can't connect after battery replacement

Viewing 2 reply threads
  • Author
    • #19217 Reply
      Steve Highland

      I let my Mooshimeter run for months just logging temperature until the batteries died. I was very impressed with how long it lasted, but now when I replaced the batteries I can’t get my phone to connect. Repeated scanning shows no devices found.
      I tried the reset button, I tried connecting the ohms and common terminals, and nothing new happens. It makes short multiple blinks, so it is alive, apparently, but my phone can’t see it.
      What do I try next?


    • #19254 Reply

      My Mooshimeter started logging data again a few days later on its own. But today it just on its own tried to upload new firmware and it says “invalid firmware” after three attempts. I recall this happening also when it was new and I can’t remember what I did to solve the problem back then. Any ideas?

    • #19282 Reply

      Hi Steve,

      Sorry I missed this one. It sounds like the batteries died – when the batteries get below a certain threshold the meter will blink quickly to warn of impending doom.

      First I would try replacing the batteries, and note that when the meter is reset it sits in bootloader mode for about 10 seconds. This is when the meter is flashing slowly 1sec on 1sec off. If you wait for it to exit the bootloader and connect then, you should be good.

      Hope this helps, best

Viewing 2 reply threads
Reply To: Can't connect after battery replacement
Your information:

This site is protected by reCaptcha and the Google Privacy Policy and Terms of Service apply.

The reCAPTCHA verification period has expired. Please reload the page.