Topic | Can't get out of Bootloader mode

Home Forums Mooshimeter Support Can't get out of Bootloader mode

This topic contains 11 replies, has 4 voices, and was last updated by  Sifo 1 month ago.

  • Author
    Posts
  • #18786 Reply

    TimP

    My Rev1 Mooshimeter always goes to Bootloader mode on my Nexus 5 phone. I can’t get it to go to display mode at all. It displays 1477971088 as both the Current Build and New Build. Here are the things I have tried:
    Replacing batteries (multiple times)
    Power cycling the meter – dozens of times
    Loading the firmware – multiple times
    Rebooting the phone – several times
    Uninstall and reinstall the app on the phone, with a reboot between.
    Using a different device (Nexus 7)

    Still no joy. In the past, it would do this repeatedly and after removing and reinstalling the batteries I would eventually get success. But no longer.

    Any suggestions?

  • #18787 Reply

    trevithick

    I hope this gets addressed. I have the same problem on my S5 phone, and I’ve tried everything you’ve mentioned TimP.

    It is completely unusable as is.

  • #18842 Reply

    Rhys R Lawson

    Same issue tried Samsung phones and a Droid turbo

  • #18846 Reply

    Harry

    I had exactly the same issue today (after the mooshimeter was logging throughout last night – with an failure code 460 after ~6hours and really strange ampere values after that – http://mooshigraph.strcmp.org/?u=59B2DF9F01495E72D1 – but that’s another story)

    Anyway, today in the morning I wasn’t able to connect to the mooshimeter, because it wasn’t seen in the app (have 2 devices, Android 7 and 6.0.1 – both the same, tried multiple times) but the mooshimeter was still logging to SD as LED told, so I decided to let it run further and do my business.

    In the afternoon the app seems to be able to connect but ends up exactly in the above described bootloader loop. (I have some screenshots but there are no further details). I tried most of the stuff as above with no success (incl. 2 or 3 times “updating” the firmware), then I decided to let the batteries out for some hours and do some sports.

    After that, now in the evening, I put the batteries back in the mooshimeter, opened the app and it connected as it never has been anything, what the…?

    The strangest thing now for me is, that this failure happend to other people at the exact same time – so I guess it hast anything to do with the application itself and the updating function (although there was no update!).

  • #18851 Reply

    Harry
    Participant

    I just read that there was an issue reported by Richard a time ago, that sounds a bit similar to these one:
    https://moosh.im/f/topic/does-this-app-has-a-phone-home-functionality/
    https://github.com/mooshim/Mooshimeter-AndroidApp/issues/61

  • #18935 Reply

    joebowbeer
    Participant

    I’m seeing the same issue on a fresh install today. After successfully upgrading the firmware, the app refuses to stop asking me to upgrade the firmware.

    Then, if I manage to turn off the firmware upgrade warning, which can only be reached by upgrading the firmware(!), the app spends many seconds initializing… every time I make a connection.

    This is on a Moto G4 running Android 6.1

    On a Nexus 5X running 7.x, which I first connected after the firmware was upgraded, I don’t have this issue.

  • #18967 Reply

    Albin
    Participant

    I’m on a Nexus 5 (Android 6.0.1) and cannot reproduce the issue. My mooshimeter is already at the newest firmware version, though (1477971088).

    When I changed the app to show me the dialog anyway (“There is a newer version of the firmware available, would you like to upgrade?”), selecting “No” still works (no upgrade dialog, just straight into the value display).

    • This reply was modified 2 months, 1 week ago by  Albin.
  • #19031 Reply

    Lee Myers

    I’m also having the same problem on a Galaxy S3. So what’s the solution?

  • #19035 Reply

    Lee Myers

    I got my meter working. Here is what I did:

    1. removed both batteries
    2. removed SD card
    3. hold reset button for 5 seconds
    4. Use the App Manager to “force stop” the application
    5. Use the App Manager to clear the cache
    6. Use the App Manager to clear the data
    7. reinstalled batteries
    8. reran application

    I’m not sure which step was necessary to get the meter working, but these steps worked for me.

  • #19043 Reply

    Lasse B. Jørgensen

    i’m in the same update loop and i have tried everything suggested,

    i have tried 2 android devices and one ipad

    current firmware is 1477971088 it is trying to update to same

  • #19050 Reply

    David

    Same problem here current firmware is 1477971088 it is trying to update to same ios app

  • #19097 Reply

    Sifo

    This usually happens when batteries are low:
    https://moosh.im/faq/#Q5

Reply To: Can't get out of Bootloader mode
Your information: