Topic | Data Logging Stuck on 10 secs

Home Forums Mooshimeter Support Data Logging Stuck on 10 secs

Viewing 3 reply threads
  • Author
    • #19117 Reply

      I love this meter and the data logging but I can’t change data logging from 10 seconds. I want 10 minutes. I have checked for firmware updates. I think I am running the latest ( 1477971088). I even tried updating it. I have tried to different Android devices. Samsung SM-G900A (S5) Android ver 6.0.1 and also a Galaxy Tab A SM-T550 with Android ver 6.0.1
      Resetting mooshimeter, androids on and off, playing with Hz and Sample rates. The Mooshimeter app shows Logging Interval set to 10 minutes and it still is stuck on every 10 seconds. Everything else works great. Others here are having the same issue. Please any help would be great.

    • #19119 Reply

      I just tried all settings for logging interval and if i remember correctly, 10 min did give 10 sec just like it was told above. That is bad. 1 min got me lines with 40 sec intervals! I also got only two log-files from my testing, even though i stopped logging while changing settings.

      I have mostly used nowait/1/10 sec and those have worked like they should, but there was also something strange this time and i should keep testing.

      There has been questions about free interval-settings without these current steps, so this might be the time to implement that.. If someone has the necessary skills.. I should learn to code again, but theres not enough free time to do it :( Even my beta-testing seems to be shitty right now, as i try to do three things simultaneously.

      Actual logging and specially this bug hunting would be easier, if we could set name for our experiment to be added to logfile with other settings.. Which one does those setting-lines to log file, firmware of app? Would it be possible to add more data to logfile from the app, without touching firmware at all?

    • #19354 Reply

      I have this issue too, it started when I set logging to Maximum and let it run for a few days. I tried beta sw, that seemed to make it worse. I’m using Iphone 6x / IOS 10.3.3.

      Symptom is it usually won’t connect, when it does connect the app freezes or it disconnects. This occurs even when the micro SD has been removed.

      Another oddity I can’t explain: Sometimes the Mooshimeter app in IOS shows Mooshimeter V.1 FW Build 1477871088. But sometimes it says FW Build 4294967295. I don’t have two Mooshimeters; what is this?

      I did install the Beta via Apple Test Flight, and maybe an updated Beta. Then I deleted and went back to the App Store (non-beta?) version, still the same behavior.

      My meter is pretty useless at this point. Help!


    • #19360 Reply

      Hi Rob,

      This sounds like something flaky is going on with the meter itself. I’ve never heard of the issue with garbled FW build number before. Please email me with a shipping address at and I’ll get you a replacement to try.


Viewing 3 reply threads
Reply To: Data Logging Stuck on 10 secs
Your information:

This site is protected by reCaptcha and the Google Privacy Policy and Terms of Service apply.

The reCAPTCHA verification period has expired. Please reload the page.