Topic | disconnect failed. status: 133

Home Forums Mooshimeter Support disconnect failed. status: 133

This topic contains 11 replies, has 3 voices, and was last updated by  Peter 2 months, 3 weeks ago.

  • Author
    Posts
  • #1992 Reply

    Jason

    Lg g2, stock rom, utilizing “latest” apk. Phone sees Moosh over BT, but when attempting to connect, it thinks and then message – Disconnect failed. Status:133.

  • #1993 Reply

    James
    Keymaster

    Adam Shea and I have both seen this issue. In both our cases it mysteriously resolved after uninstalling and reinstalling the app. Can you give that a shot?

  • #1994 Reply

    Jason

    Tried all three apks on two different lg phones. Same problem Meter does work with my CyanogenMod Nook HD+ as well as stock Nexus7. For what it’s worth the LG phones have Korean firmware.

  • #1997 Reply

    James
    Keymaster

    Hi Jason,

    What version of cyanogen? Someone in another forum thread had success after an update.

  • #2003 Reply

    Jason

    The Cyanogen modded Nook DOES work.

    The LG phones, two different ones that are stock, do not.

    I have to Mooshimeters that do connect

  • #2004 Reply

    Jason

    By the way, I do love the meter. It is great. Great work. I can see these being the next big thing in the tech industry. It gets rave reviews when I show it off. My wife was impressed as well.

  • #2011 Reply

    James
    Keymaster

    Thank you very much :)

    The reason I’m asking about Cyanogen versions is that 10.2 is based on Android 4.3. Between Android 4.2 and 4.3 a lot changed regarding the Bluetooth stack. If you have CG earlier than 10.2, updating might make the software problems go away.

    Can you give model numbers and Android versions for the LG phones? Again if they can be updated to 4.3 I expect the issues will disappear.

  • #2038 Reply

    David

    Hi James,

    That was me. Upgraded to CM10.2.1 (final) and now app installs but when attempting to connect, get 133 error even after upgrade to latest version (latest-app.apk)

  • #2044 Reply

    James
    Keymaster

    Hi David,

    Error 133 is a BLE “catch-all” error. The official description is GATT_ERROR. It seems to come up when something becomes internally unstable in the Android bluetooth stack.

    I’m going to keep pushing updates to the Android app, there are some general stability issues that need patching. Hopefully one of them will fix the issue you’re having, sorry I can’t be more specific.

    ~James

  • #18582 Reply

    Corey A

    I have two Mooshimeters, build 1477971088. Neither is connecting via BT to my Samsung S5 using the app when they did so previously. Both show up on the scan with the same names I left them with, and the signal levels are active and reading in the -30 to -55 dbm range when scanned… I’m getting connection error 133 most attempts, however twice I got -1. New batteries, reset button pressed, LEDs flashing at about 1 flash per second when trying to connect, then a double flash just before reporting the connection failure. The meters are sitting right next to the phone… These meters aren’t doing me much good if I cant connect to them…

  • #18775 Reply

    trevithick

    I have used the Mooshimeter numerous times, but when I tried to use it today with my Samsung S5, same as always, it will not connect. I too get “Connection failed. Status: 133”.

    I changed the batteries, uninstalled the app, rebooted the phone, installed the app, restarted the phone. Absolutely nothing works.

  • #18788 Reply

    Peter
    Participant

    I too am with the Samsung S5, Android 6.0.1, which recently will not connect. I too always get “Connection failed. Status: 133”. Any pushed firmware updates to the meter were accepted.

Reply To: disconnect failed. status: 133
Your information: