Topic | firmware update.

Home Forums Mooshimeter Support firmware update.

  • This topic has 0 replies, 1 voice, and was last updated 7 years ago by Anonymous.
Viewing 2 reply threads
  • Author
    Posts
    • #17400 Reply
      Steve Simmons
      Guest

      Some how this meter got stuck in firmware update. I have not been able to get it out of this and I have tried updating the firmware but it does not help. I am using an samsung tablet galaxy tab A 2016 running android 6.01. It appears as if the firmware is totally messed up. Pleaase can you advise. I have several projects that I want to use this for. Yours Sincerely Steve Simmons

    • #17402 Reply
      Anonymous
      Inactive

      So you still can try to update? Have you tried legacy mode? It takes ~10 minutes to update that way, but might help. Different phone/tablet might also do the trick.

      Almost empty batteries might also do strange things..

      Killing (or even removing and reinstalling) the app and bluetooth on your tablet might also help.

      Then just repeat those steps in random order for couple hours and hope for the best :D .. When everything fails, ask for a replacement..

    • #17537 Reply
      Anonymous
      Guest

      I just got stuck in the firmware update loop. Rebooted the phone and it worked.

      I think the firmware updates but the phone thinks it is still in bootstrap mode. When rebooted it sees it as a meter with the new firmware.

Viewing 2 reply threads
Reply To: firmware update.
Your information:




This site is protected by reCaptcha and the Google Privacy Policy and Terms of Service apply.

The reCAPTCHA verification period has expired. Please reload the page.