Topic | Flaky resistance measurements on 100k range

Home Forums Mooshimeter Support Flaky resistance measurements on 100k range

Viewing 5 reply threads
  • Author
    Posts
    • #19918 Reply
      Thomas
      Guest

      Hi James,

      Still loving my mooshimeter after 4 years.
      Today I tried to measure resistance, hoping to reverse engineer a thermistor.

      I find that the 100k range is not stable, it drifts near the correct value (12k), then slowly down to some negative resistance (-5k) and floats around. On the 10k range a 9k resistance is steady and matches my fluke.

      Is there a known problem with the higher resistance ranges?

      Is there anything I can do? Recalibrate it? Clean the PCB of fingerprints?

      Thanks Thomas

    • #19919 Reply
      Anonymous
      Inactive

      Hi Thomas
      I have the same problem with my 5 mooshimeters with last firmware upgrade, trying new batteries or lithium ones but no way to solve the problem.
      I sent emails to James, to the support, but they never gave any reply. Only people on the forum replied but that was not satisfying at all and my problem is not solved yet, so I am actually working with other meters as my research project fell down because of this.
      It seems that the support was very efficient at the beginning and now this is only the users community which provides help…
      But we never know maybe you will be more lucky than me!
      Best regards
      ERIC

    • #19920 Reply
      Anonymous
      Inactive

      Could you both provide more data for others to reproduce your errors? Fw-version, how long does it take to see those errors, does it do it with just measuring actual resistor?

      I did just set one mooshimeter to graph 11 Kohm resistor and it does have slight drift. In 10 minutes that seemingly right result has grown 5 ohms. Seems to level now, but has strange ~1 ohm peaks every 10 seconds.

      In the middle of hottest summer i did some temperature logging in my car with ntc-sensors. Worked great. I’m on fw 1522204715. There should be newer one, but James is not released it for some reason, even though he said it was ready long time ago. I cant even remember which bug it was supposed to fix.. There’s at least loosing settings of aux-channel at reboot and ability to use 10 minute logging interval, which i’m not sure if they are fixed.

    • #19921 Reply
      Anonymous
      Inactive

      “PCB”? Are you trying to measure resistance in-circuit? If so the other components will disturb the reading in unpredictable ways. You need to isolate the component under test.

    • #19922 Reply
      Anonymous
      Guest

      Thanks all for the replies.

      I have FW build 1477971088.

      I tried it again with a regular 10k resistor (9.85k on the Fluke) and on the 100k range it floated slowly from an initial 14k to about 7k when I gave up. A 220k on the 1M range, drifted down slowly from 250k to 180k.

      So a slightly inconsistent result, but indicating that something is not OK about the current source or the way of reading voltage.


      @Tim
      no the thermistor and the discrete resistors are all loose parts, not on a PCB.
      I wondered about leakage from contamination on the PCB, but this would probably affect all ranges equally, and in my earlier tests, the 10k range seemed to work well enough.

      I’ve had long discussions with James in the past, about the real power measurements which came after some development work.

      I’ll try an upgrade and see what I see.

      Thomas

    • #19996 Reply
      Anonymous
      Inactive

      Hi all
      my problem of negative measurements on the 100 k range is still present.
      Thomas, did you find a solution?
      It seems the “official” support does not care about poor customers, always Mr Ville replying.
      regards

Viewing 5 reply threads
Reply To: Flaky resistance measurements on 100k range
Your information:




This site is protected by reCaptcha and the Google Privacy Policy and Terms of Service apply.