Topic | Incorrect reading

Home Forums Mooshimeter Support Incorrect reading

This topic contains 6 replies, has 2 voices, and was last updated by  Ron 1 week, 5 days ago.

  • Author
    Posts
  • #20453 Reply

    Jun

    I’m testing 120vac outlet. But it’s showing around 13vac. Why?
    Thanks

  • #20454 Reply

    ville
    Participant

    Do you have both sampling settings on auto? As we can set those ourself, it is easy to set rates that are unusable for calculating rms voltages.

    You could also check buffer mode graph. You should see sinewave there, or some indication what the meter is actually seeing and what has happened.

  • #20455 Reply

    Jun

    Sample rate 32
    Buffer 125
    If I go to graphic. I can see the chart with incorrect value

  • #20456 Reply

    ville
    Participant

    Default for ac is 4000 Hz and 256 samples. Select those directly or leave it to auto. Even the DC defaults are higher than yours, at 125 Hz and 64 samples

  • #20457 Reply

    Jun

    I tried with DC voltage and it is correct.

  • #20458 Reply

    Jun

    I changed the settings and it’s working now. Thanks

  • #20972 Reply

    Ron

    I installed latest firmware on my android, there is issue the voltage dc keep jumping when probe not in contact.

    https://photos.app.goo.gl/7gAjLX4iWFGt4kgx8

    i have reinstalled the apps and restart my phone, problem still persist.

    what i have done
    1. restart phone
    2. off on bluetooth
    3. change battery 100% alkaline
    4. reset moshimeter

Reply To: Incorrect reading
Your information: