Topic | Incorrect reading

Home Forums Mooshimeter Support Incorrect reading

  • This topic has 0 replies, 1 voice, and was last updated 2 years ago by Anonymous.
Viewing 6 reply threads
  • Author
    Posts
    • #20453 Reply
      Jun
      Guest

      I’m testing 120vac outlet. But it’s showing around 13vac. Why?
      Thanks

    • #20454 Reply
      Anonymous
      Inactive

      Do you have both sampling settings on auto? As we can set those ourself, it is easy to set rates that are unusable for calculating rms voltages.

      You could also check buffer mode graph. You should see sinewave there, or some indication what the meter is actually seeing and what has happened.

    • #20455 Reply
      Anonymous
      Guest

      Sample rate 32
      Buffer 125
      If I go to graphic. I can see the chart with incorrect value

    • #20456 Reply
      Anonymous
      Inactive

      Default for ac is 4000 Hz and 256 samples. Select those directly or leave it to auto. Even the DC defaults are higher than yours, at 125 Hz and 64 samples

    • #20457 Reply
      Anonymous
      Guest

      I tried with DC voltage and it is correct.

    • #20458 Reply
      Anonymous
      Guest

      I changed the settings and it’s working now. Thanks

    • #20972 Reply
      Anonymous
      Guest

      I installed latest firmware on my android, there is issue the voltage dc keep jumping when probe not in contact.

      https://photos.app.goo.gl/7gAjLX4iWFGt4kgx8

      i have reinstalled the apps and restart my phone, problem still persist.

      what i have done
      1. restart phone
      2. off on bluetooth
      3. change battery 100% alkaline
      4. reset moshimeter

Viewing 6 reply threads
Reply To: Incorrect reading
Your information:




This site is protected by reCaptcha and the Google Privacy Policy and Terms of Service apply.