Topic | "invalid Firmware" after update. This worked for me.

Home Forums Mooshimeter Support "invalid Firmware" after update. This worked for me.

  • This topic is empty.
Viewing 1 reply thread
  • Author
    • #14404 Reply

      Trying to update the firmware in my Mooshimeter from Android 5.02 on HTC M7 . I had trouble getting my phone to connect to the meter while in bootloader mode so I un-installed mooshimeter software and re-installed. I was able to connect to mooshimeter while in boatloader mode and upload new firmware but after “programming” I got the error message “invalid Firmware”. I put in new batteries and ran the programmer again. It would run but I still couldn’t get past the invalid firmware message. I had to reboot my phone to get the message to go away and get access to the app. Works now.

    • #14405 Reply

      When running into such problems, I just need to kill the mooshimeter task from memory. After restarting the app, all was fine. Using Android 6.0.1.
      When updating the firmware, it’s only possible in “legacy” mode.

Viewing 1 reply thread
Reply To: "invalid Firmware" after update. This worked for me.
Your information:

This site is protected by reCaptcha and the Google Privacy Policy and Terms of Service apply.

The reCAPTCHA verification period has expired. Please reload the page.