Topic | Mooshimeter app on Google Pixel Phone

Home Forums Mooshimeter Support Mooshimeter app on Google Pixel Phone

Viewing 2 reply threads
  • Author
    Posts
    • #16024 Reply
      Max
      Guest

      Hey,

      I have just received my Mooshimeter in the mail today. I hooked it up, and gave it a shot on my new Pixel phone. No dice. It connects, but remains in a firmware update screen, and only allows me to constantly update the firmware. Luckily I still have my older Android phone, where the app works GREAT! I really love this. I work in live events, and the ability to monitor the power from my operating station is going to be great!

      However, I’m wondering if there are any plans in the works to get the app working on the pixel phone, Android version 7.1?

      Regards,

      Max

    • #16226 Reply
      Anonymous
      Guest

      I just got a new Mooshimeter, and I also have a Pixel.

      It was stuck in the same situation you describe. I updated the firmware several times, but it was still stuck. I even tried a different device (Nexus 9), with the same result.

      In the end, I was able to get it working by:

      1. closing the app
      2. turning off bluetooth
      3. popping out and replacing the batteries in the meter
      4. waiting 10 seconds for the slow blinking to stop
      5. turning on bluetooth
      6. restarting the app

      At this point, it showed as a meter, not bootloader, and I was able to connect.

      I’m not sure which of the steps above actually fixed it, but it seems to be working now.

      Hope this helps,

      Eric

    • #16237 Reply
      Anonymous
      Guest

      Well, that worked. Thank you very much Eric!

Viewing 2 reply threads
Reply To: Mooshimeter app on Google Pixel Phone
Your information:




This site is protected by reCaptcha and the Google Privacy Policy and Terms of Service apply.