Topic | My Mooshimeter is not working at all !

Home Forums Mooshimeter Support My Mooshimeter is not working at all !

This topic contains 9 replies, has 4 voices, and was last updated by  James 1 month, 2 weeks ago.

  • Author
    Posts
  • #15214 Reply

    Mathieuprov
    Participant

    I Received my mooshimeter Yesterday, I downloaded the mooshimeter app for IOS,
    I tried to wake it up by shorting C with Ohms for 10 sec. (And even more) I nerver saw any Leds blinking nor come on.

    I replaced the Batteries for new ones (twice), I verified that the leads were good (yes they are), verified the fuse (it is good) even tried with a MicroSd card inside just in case it needed it to start, No led blinking or “on”, and on the app it is scanning but no mooshimeter discovered.(I’m pretty sure it does not turn on)

    I tried the reset micro switch on a bunch a different pattern….

    Each time I tried something new I tried to wake it up and scanning the app, but nothing so far, I think it is defect…any suggestion on what I should try next?…

  • #15215 Reply

    MrPeak
    Participant

    Seems a defective device, you should see the LED blink in any case. Double check if the device is really powered at the clamps (with another Multimeter (if you have one)).

  • #15217 Reply

    James
    Keymaster

    hi Mathieuprov,

    From your description, I think you’ve tried everything reasonable and have a defective unit. Very sorry for the inconvinience. Please email me the details of your order at james@moosh.im and I will arrange a replacement as soon as possible.

    sorry for the trouble, best
    James

  • #15219 Reply

    Mathieuprov
    Participant

    Thanks for the quick support,

    The first thing I did when I found out it didn’t wake up is to inspect the battery holders (Clamps) to make sure it wasn’t the “Short circuiting battery problem”, I don’t think it is. Everything looked fine.(Batteries were in perfect condition and touching both side of battery holders)

    I’ve checked the voltage at the battery holders (for the third set of batteries because I didn’t had my meter with me when I first got the Mooshimeter) and I read 1.6 V on both Clamps…

    I didn’t read the whole support history but I couldn’t believe I was one of the few with a defective Mooshimeter (If never there was a defective one).

    So I started troubleshooting…again, on the battery clamp (witch the negative side is on the edge of the Mooshimeter) I was holding my meter (reading 1.6 V) and I held it there for 10 sec. or so (I was thinking…) and I saw one blink on the led!!! I put the Mooshimeter together, wake up procedure, scanning on the app….nothing!!!

    I found out that there was a very very small gap (not visible to the eye),
    so small that when you touch the clamp with the lead of the meter it touches the battery. So I bent the negative side of the clamp on the edge of the Mooshimeter toward the center of the clamp and re-installed the batteries and Voila…One good Mooshimeter!!!!

    Sorry for the long story…I just wanted to let you know what happened.

  • #15226 Reply

    James
    Keymaster

    Hi Mathieuprov,

    Wonderful! Thank you for following up. All meters are tested before they leave the factory, but for testing the meters are powered by the little gold pads on the bottom of the circuit board near the side with the LED, so if there is an issue with the battery contacts it is not detected. If I do a deep redesign/Mooshimeter V2, the batteries and contacts are the first decisions I will be reviewing.

    Thank you again, let me know if anything else comes up :)
    ~James

  • #15255 Reply

    jfoj

    What I found is the half moons that hold the battery can keep the battery “offset” from the terminal.

    You want to make sure the battery is centered long wise in the battery clamps and that the small sheet metal part that touches the end of the battery has sufficient tension to touch the battery.

    The metal contacts bend very easy and do not have much “spring” tension.

    You can remove the batteries, bend the contact inward slightly, but when reinstalling the batteries make sure you center the batteries in the clamps and not have the battery offset toward one side otherwise one of the terminals will not touch the battery.

    Hard to explain in words, pictures or a video would be much more explanatory.

  • #15680 Reply

    mark

    Mine was DOA as well. Unboxed and attempted to start with no luck. Will be checking batteries, etc in a bit.

    Frustrating.

  • #15683 Reply

    Dan

    I had the same problem.

    My unit fell from 2 feet to a wood floor. The battery clamps where not touching the battery. I just had to bend them a bit. The Moosh is back to business…

  • #15705 Reply

    mark

    I was able to fix mine last night as well. All is good and I am happy with the product.

  • #15707 Reply

    James
    Keymaster

    Very happy to hear this! Thank you for the follow-up.

Reply To: My Mooshimeter is not working at all !
Your information: