Topic | Samsung Galaxy Nexus + Android V 4.3

Home Forums Mooshimeter Support Samsung Galaxy Nexus + Android V 4.3

Viewing 5 reply threads
  • Author
    Posts
    • #8737 Reply
      Anthony Ilsley
      Guest

      To try to get a split screen going (I can’t on my iPhone) I have got a 2nd hand Samsung Galaxy Nexus with Android V. 4.3. When I try to download the Mooshimeter 3+ App is won’t. I get a message about “Your device is not compatible with this version.”

      What can I do?

      Kindest regards,

      Anthony Ilsley.

    • #8749 Reply
      admin
      Keymaster

      Hi Anthony,

      Android 4.3 was the first release to officially support BLE, but the implementation was extremely flaky and bug-prone. They changed a lot of how BLE worked in Android 4.4, and the Mooshimeter app was updated to work more reliably with the newer version.

      Is it possible to upgrade your device to Android 4.4 or later?

      Best
      ~James

    • #8755 Reply
      Anonymous
      Guest

      I can get an inexpensive but new Samsung which has v J1 with Android 4.0 and not upgradable. Will the meter even need a higher OS eg 5.1 etc.

      Also will it work with a Windows Phone V 8.1?

      Anthony.

    • #8762 Reply
      admin
      Keymaster

      Hi Anthony,

      The meter needs Android 4.4 or later, sorry. So the Samsung with 4.0 won’t work.

      One of the inexpensive test phones I use is this: http://www.amazon.com/gp/product/B00ZVI4BJW?psc=1&redirect=true&ref_=oh_aui_detailpage_o04_s00

      I hope it’s useful to you.

      We do not support windows phone now, sorry.

      Best
      ~James

    • #8763 Reply
      Anonymous
      Guest

      I was in error re: Samsung Galaxy J1 os. It is v 4.4 but is not upgradable to v 5.1 Etc. My question is “will my meters ever need a higher version than 4.4?

    • #8783 Reply
      admin
      Keymaster

      Hi Anthony,

      Sorry for slow response. No, the meters will continue to work with 4.4 for the foreseeable future.

      ~James

Viewing 5 reply threads
Reply To: Samsung Galaxy Nexus + Android V 4.3
Your information:




This site is protected by reCaptcha and the Google Privacy Policy and Terms of Service apply.

The reCAPTCHA verification period has expired. Please reload the page.