Supported Phones

From Mooshim Engineering Wiki
Jump to: navigation, search

iOS

The Mooshimeter app requires iOS 7 or later and hardware with Bluetooth Low Energy (BLE) support. This includes

  • iPhone 4S or later
  • iPad 4th gen or later
  • iPad mini
  • iPod Touch 5th gen or later

Android

The Mooshimeter app requires Android 4.4 or later and hardware with Bluetooth Low Energy (BLE) support. Please note that Android 5.0 or later is highly recommended, as Android's BLE support is much less mature that Apple's and varies significantly between handset vendors.

There are too many types of Android phones to list here, check the manufacturer's specifications to see if the hardware supports BLE. Please note that Bluetooth Low Energy support can be listed in several ways, including:

  • Bluetooth Low Energy
  • Bluetooth 4.0
  • Bluetooth Smart
  • Bluetooth Smart Ready